Geen Gingerbread voor HTC Desire – update

De HTC Desire krijgt toch geen upgrade naar Android Gingerbread 2.3. Het toestel zou over te weinig geheugen beschikken.

HTC Desire piano

Slecht nieuws dus voor de eigenaren van het topmodel van HTC van amper een jaar geleden. De update naar Gingerbread durft het bedrijf niet aan, vanwege gebrek aan intern geheugen. HTC krijgt Gingerbread en HTC Sense domweg niet in het toestel gepropt.

Op de officiële Facebookpagina van HTC meldt het bedrijf eerlijk dat het gewoon niet lukt. ”Onze ingenieurs hebben de afgelopen maanden hard gewerkt om een manier te vinden om Gingerbread naar de HTC Desire te brengen zonder de HTC Sense-ervaring te compromitteren, die jullie van onze telefoons kennen en verwachten. Het spijt ons dat we moeten aankondigen dat we hebben moeten accepteren dat er niet genoeg geheugen is om zowel Gingerbread als HTC Sense in de HTC Desire te krijgen. Het spijt ons echt heel erg voor de teleurstelling die dit nieuws voor sommigen van jullie betekent.”

Dus Gingerbread kan er wel op, op zich, maar niet samen met de HTC Sense-schil. HTC had wel stock Gingerbread op de toestellen kunnen zetten, maar dat is niet het beleid van het bedrijf. Wie toch de upgrade wenst, en niet zo gebakken zit aan HTC Sense, kan nog altijd een bezoekje brengen aan XDA-Developers om een eigen ROM op het toestel te zetten.

Update 15-6-2011 15:00

HTC Rusland heeft via twitter laten weten dat de Desire toch uitgerust zal worden met Android Gingerbread. Wat precies de reden is dat de update nu wel weer mogelijk zou zijn is, is niet bekend.

Bron: Android Central

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.

  1. Joey24 -

    Wellicht is inderdaad de schermresolutie de schuldige maar dat neemt niet weg dat een toestel wat vorig jaar als high-end in de markt is gezet nu al geen updates meer aan kan. Je hebt wel gelijk dat de Desire met de huidige versie ook heel goed werkt. Jammer alleen dat je er door die belabberde batterijduur maar 8 uur achtereen van kon genieten … en op dit punt zou versie 2.3 een hele verbetering moeten zijn, maar helaas, daar hebben de gebruikers nu niets meer aan.

  2. Joey24 -

    Mooi verhaal, wel vreemd dat het dan bij de Wildfire S, met hetzelfde interne geheugen (en zelfs een mindere CPU), wel kan. Oftewel …. een onzin verhaal van HTC. Toch triest dat een toestel na een jaar alweer verouderd is omdat de nieuwste software er niet meer op kan/komt. Gelukkig had ik de Desire met maar een eenjarig contract en heb ik nu de Galaxy S2 (wel voor 2 jaar) die hopelijk wel alle updates gaat krijgen maar daar heb ik wel vertrouwen in want zelfs de Galaxy S krijgt nog Gingerbread. Hulde voor Samsung dus!

    1. Dominick -

      Dat is niet helemaal waar dat het perse onzin is. Ik ben het helemaal met je eens dat het een beetje ongeloofwaardig is. Maar door de hogere schermresolutie van de Desire heeft hij wel heel wat meer geheugen en processorkracht nodig om Sense goed te draaien. Een directe vergelijking met de Wildfire S is dan ook niet te maken…

      1. bartvuijk -

        Ik vind het wel vreemd. Een jaar geleden kon je als je een toptoestel met Android wilde hebben, kiezen tussen de Desire en de Xperia X10 van Sony Ericsson. De X10 had een paar nadelen: geen multitouch, en nauwelijks upgrademogelijkheden, werd in alle reviews gemopperd. Nu heeft dat toestel alles wat de Desire heeft plus de belofte van een update naar Gingerbread. Achteraf gezien zijn de X10-kopers van toen dus beter af.

        Overigens klaagde ik als bezitter van de Desire al snel over het gebrek aan geheugen. 128 mb, pff. Niet echt een specificatie voor een toptoestel. Da's echt een fout van HTC geweest.

      2. Dominick -

        Tsja, het is een rare markt…. Overigens ben ik het er nog steeds absoluut niet mee eens dat je recht hebt op zo'n update en dat het nou zo nodig is (veel mensen weten niet eens wat de update inhoudt, maar willen gewoon een update omdat het kan). Zonder update werkt de Desire ook prima.

        Neemt natuurlijk niet weg dat het niet netjes is om het eerst wel te beloven en later alsnog niet te doen.

Meld je aan voor onze nieuwsbrief!

Contact met ons?

  • Qontent Matters
  • Czaar Peterstraat 159
  • 1018 PJ Amsterdam

Volg ons via