Gelekt document bevestigt Google’s Android-eisen

Google gaat inderdaad telefoonfabrikanten dwingen om met de meest recente versie van Android te werken. Anders krijgen de betreffende telefoons niet de beschikking over applicaties als de Google Play Store.

Het gerucht deed vorige week al de ronde, en zorgde voor de nodige ophef. Vanaf 1 februari accepteert Google Android 4.1 en lager al niet meer, vanaf 24 april moet Android 4.2 er aan geloven en 31 juli is 4.3 aan de beurt.

Google maakt dus werk van de ene eis die het stelt aan fabrikanten als Samsung, HTC en LG: als je gebruik wil maken van het Google Services Framework en de Play Store, moet je toestel op de meest recente versie van Android lopen.

Een bericht van Google aan in ieder geval één telefoonfabrikant is inmiddels uitgelekt. “Vanaf februari 2014 accepteert Google niet langer de verspreiding van telefoons die draaien op een oude versie van Android”, staat in het document. “Elk nieuwe besturingssysteem zal een bepaald ‘window’ hebben waarin het op telefoons gezet wordt. Dat window sluit over het algemeen negen maanden nadat de meest recente versie van Android op de markt is gekomen.”

‘Google accepteert niet langer Android 4.1 en lager’ screen shot 2014 02 11 at 115822  

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.

  1. Quasimodo -

    Dus Google legt zichzelf op elke 9 maanden met een nieuwe versie van Android te komen? Of sluit het venster gewoon later wanneer het google uitkomt?

      1. Quasimodo -

        Ah dus vanaf het moment dat de nieuwe versie uitkomt heb je nog 9 maanden de tijd om je de vorige versie gereed te krijgen?

Meld je aan voor onze nieuwsbrief!

Contact met ons?

  • Qontent Matters
  • Czaar Peterstraat 159
  • 1018 PJ Amsterdam

Volg ons via