‘Google accepteert niet langer Android 4.1 en lager’

AndroidPolice.com stelt dat Google telefoonontwikkelaars dwingt om de meest actuele software op nieuwe telefoons te zetten om toegang te krijgen tot Google Mobile Services.

Uit een tabel die de website heeft gepubliceerd valt op te maken dat Google nieuwe toestellen met Android 4.1 of lager vanaf deze maand niet langer goedkeurt. Dit betekent dat fabrikant geen applicaties zoals Gmail, Play Store of Maps op de telefoon mag zetten.

Het is voor de eerste keer dat Google fabrikanten dwingt om een nieuwer besturingssysteem op hun telefoon te installeren. Fabrikanten die Android op hun telefoon willen blijven zetten, worden dus gedwongen meer te investeren in betere hardware in de toestellen.

Vanaf 24 april accepteert Google ook niet langer Android 4.2, en vanaf 31 juli ook niet Android 4.3. Bij de release van de nieuwste Androidversie zal bekend worden gemaakt wanneer 4.4 niet meer wordt geaccepteerd.

‘Google accepteert niet langer Android 4.1 en lager’ screen shot 2014 02 11 at 115822  

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.

    1. Quasimodo -

      De reden dat ze niet sneller updaten is óf te veel toestellen óf te weinig resources. Dat het laksheid zou zijn geloof ik niet zo in want dit is bij veel mensen (waaronder bonzen bij Google) een doorn in het oog en slecht voor de omzet.
      Dus zal er toch iets merkbaar gaan worden in de vorm van prijsverhogingen of minder stabiele roms. Ik vrees voor het laatste. Een gunstig effect kan zijn dat alle fabrikanten meer toestellen met stock android gaan leveren. De aangekondigde versoberde UI van de S5 is hier een voorteken van.

      1. Dominick -

        Het gaat hier om de Androidversie van nieuwe toestellen, niet om updates. Ik denk niet dat het heel veel extra's kost om binnen 6-9 maanden na de release van een platform te zorgen dat een toestel dat nieuw uitkomt daarop draait. De ontwikkeltijd van een nieuw toestel is 1 tot 2 jaar en de software is relatief simpel aan te passen, dus binnen een halfjaar moet goed haalbaar zijn. Ik denk dat het in het geval van low-endtelefoons op het moment soms wel laksheid is, puur omdat het in die markt toch niet zoveel uitmaakt en die toestellen vaak op een ouder platform gebaseerd is waar al een oudere softwarerelease op aangepast is.

Meld je aan voor onze nieuwsbrief!

Contact met ons?

  • Qontent Matters
  • Czaar Peterstraat 159
  • 1018 PJ Amsterdam

Volg ons via