iCloud ondersteunt geen Windows XP

De nieuwe synchronisatiedienst iCloud werkt niet met Windows XP. Deze versie van Windows is nog altijd het meestgebruikte besturingssysteem op computers werelkdwijd, maar Apple trekt zich daar weinig van aan. Vanaf Windows Vista is iCloud te gebruiken.

iCloud

Eerdere versies van iTunes en MobileMe hadden geen moeite met Windows XP. Maar de copatibiliteitsproblemen eindigen niet bij XP: je hebt er ook Outlook 2010 of Outlook 2007 voor nodig. Ook versies die lang niet iedereen heeft.

In het persbericht van Apple staat dat iCloud met een PC vereist dat daar Windows Vista of Windows 7 op staat, en de laatste versies van Outlook worden geadviseerd.

De compatibiliteit van iCloud met Apple’s eigen besdturingssysteem gaat vier jaar terug; XP is tien jaar oud en het is wellicht om die reden niet zo verrassend dat dit besturingssysteem niet meer mag meedoen met iCloud. Deze actie van Apple heeft echter wel tot gevolg dat aardig wat PC-eigenaren zullen gaan kijken naar vervanging van hun systeem, waarbij Apple waarschijnlijk hoopt dat ze uiteindelijk bij een Apple computer uitkomen.

Bron: TUAW

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.

Er zijn nog geen reacties op dit artikel achter gelaten. Ben jij de eerste?

Meld je aan voor onze nieuwsbrief!

Contact met ons?

  • Qontent Matters
  • Czaar Peterstraat 159
  • 1018 PJ Amsterdam

Volg ons via