Jailbreak werkt nu ook met versie 3.1 van het iPhone-OS

De Pwnagetool van het iPhone Dev Team is nu in staat om te werken met versie 3.1 van het iPhone-OS. Tevens ondersteunt de tool nu de iPhone 3GS. De derde generatie iPod touch wordt echter nog niet ondersteund. Om een gejailbreakte iPhone te krijgen die de nieuwste versie van het iPhone-OS draait kan niet direct vanaf 3.1 gejailbreakt worden. Op de telefoon moet versie 3.0 of 3.0.1 staan om een jailbreak te kunnen uitvoeren. Hierna kan er geüpdatet worden naar de nieuwste versie van het iPhone-OS. Wie dus 3.1 op zijn iPhone heeft staan, zal een manier moeten vinden om te downgraden voordat de Pwnagetool gebruikt kan worden. Volgens het iPhone Dev Team is het op dit moment nog niet mogelijk om te downgraden.

De reden dat de Pwnagetool niet direct met iPhone OS 3.1 kan werken is dat Apple de exploits waarvan de tool gebruikmaakt heeft dichtgemetseld. Op dit moment is de jailbreak alleen nog maar mogelijk voor OS X-gebruikers. De tool voor Windows-gebruikers is nog niet geüpdatet. Of de Pwnagetool in de nabije toekomst wel vanaf 3.1 kan jailbreaken is de vraag. Hiervoor zullen eerst nieuwe exploits gevonden moeten worden.

Bron: iPhone Dev Team Blog

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.

Er zijn nog geen reacties op dit artikel achter gelaten. Ben jij de eerste?

Meld je aan voor onze nieuwsbrief!

Contact met ons?

  • Qontent Matters
  • Czaar Peterstraat 159
  • 1018 PJ Amsterdam

Volg ons via