Nieuwe AppStore-applicaties moeten werken op OS 3.0

Alle applicaties die vanaf nu worden ingezonden naar de Apple App Store zullen worden getest op de laatste bètaversie van OS 3.0. Applicaties die niet werken op 3.0 worden zonder pardon afgekeurd door Apple. Apps die nu in de AppStore zijn en tegen de zomer nog niet compatibel zijn met OS 3.0 zullen ook verwijderd worden van de App Store, aldus Apple.

Het logo van de Apple iPhone SDK

OS 3.0 zal deze zomer uitkomen en volgens Apple zullen miljoenen mensen dan onmiddellijk hun iPod of iPod touch updaten naar de nieuwste firmware. Daarom raadt Apple ontwikkelaars nu al aan om te werken aan compitabiliteit voor de laatste bètaversies. Als een applicatie na de final release nog niet werkt op OS 3.0 zal die uit de AppStore verwijderd worden tot de ontwikkelaar de applicatie compatibel maakt.

Apple heeft al een pdf-bestand gepubliceerd met daarin de instructies om applicties te optimaliseren voor OS 3.0. Je vindt het bestand in de developersectie van de Apple-website, onder ‘documentatie’.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd.

Er zijn nog geen reacties op dit artikel achter gelaten. Ben jij de eerste?

Meld je aan voor onze nieuwsbrief!

Contact met ons?

  • Qontent Matters
  • Czaar Peterstraat 159
  • 1018 PJ Amsterdam

Volg ons via